confluence

June 3, 2022

Finding Confluence servers (again) with Rumble

Last updated on June 3, 2022 at 06:00 CDT (-0600) An actively exploited zero-day has surfaced in popular wiki software Confluence. Deemed “critical” in severity, this vulnerability affects all supported versions of Confluence Server and Confluence Data Center, and also …

Read More

September 9, 2021

Finding Confluence servers with Rumble

The U.S. Cyber Command recently reported “mass exploitation” of a code execution vulnerability in Atlassian’s popular Confluence software (CVE-2021-26084). This vulnerability has a CVSS Base score of 9.8 (considered “critical”), requires …

Read More